Intel® Converged Security and Management Engine (Intel® CSME) 11. x sorun (ıNTEL-SA-00118)

Belgeler

Ürün Bilgi ve Belgeleri

000029389

16.08.2019

Intel® Converged Security and Management Engine (Intel® CSME) sağlamlığını artırmak için Intel, Intel CSME 'nin güvenlik incelemelerini, üretici yazılımı direnci geliştirmeyi amaç ile devam ettirir. Bu nedenle Intel, etkilenen platformları tehlikeye atıyor bir güvenlik açığı belirlemiştir.

Sorun Intel® CSME 11. tüketici/şirket bilgisayarları (Intel® vPro™ veya değil, Intel® AMT veya değil), IoT aygıtlarında ve iş istasyonlarında kullanılan 10. x 'i etkiler. Etkilenen üretici yazılımı sürümü belirli ürünlerde bulunabilir:

  • 6., 7. ve 8. nesil Intel® Core™ Işlemci ailesi
  • Intel® Xeon® Işlemci E3-1200 v5 ve V6 ürün ailesi
  • Intel® Xeon® W işlemci ailesi

Intel, tanımlanan açığın giderildiği bir Intel® CSME üretici yazılımı güncelleştirmesini (sürüm 11.8.50 veya daha yüksek) uygulamıştır ve doğrulanmıştır. Sistem yöneticilerinin ve sistem sahiplerinin tüm mevcut bellenim güncellemelerini, sistem/ekipman üreticilerinden mümkün olan en kısa sürede uygulamasını öneriyoruz.

Ek ayrıntılar için Intel güvenlik tavsiye raporu Intel-sa-00118 görüntüleyin.

Gereken sistem güncellemelerini edinmek için sistem üreticinize başvurun.

Sorular ve yanıtlar

Yanıtla ilgili soruya tıklayın:

Bilgisayarımı bileşenlerden oluşturdum; İletişime geçmek için bir sistem üreticim yok. Ne yapmalıyım? Sisteminizi kurmak için satın aldığınız anakart üreticisine başvurun. Anakart için doğru BIOS veya üretici yazılımı güncelleştirmesini dağıtmaktan sorumludurlar.
Bu sorun Tüketici ürünlerini etkilesin mi? Evet.
Bu sorun kurumsal ürünleri mi etkiler? Evet.
Hangi Intel® Yönetim Motoru (Intel® ME) sürümleri tanımlı sorundan etkilenir? Intel® ME 11.0.0-11.8. x ve 11.10. x ila 11.11. x.
Intel® Server Platform Services etkileniyor mu? Hayır, Intel® Server Platform Services etkilenmez.
Intel® Güvenilir Yürütme Motoru (Intel® TXE) etkileniyor mu? Hayır, Intel® TXE etkilenmez.